< Wróć do bazy wiedzy

Z którymi wersjami Windows współpracuje oprogramowanie PG5?

 

Wersja PG5 95 98 ME NT 2000 XP Vista Server 2008 7 8 10
1.0.x >=B >=Second Edition Tak >=SP5 >=SP4 Prof. Nie Nie Nie Nie Nie Nie
1.1.x >=B >=Second Edition Tak >=SP5 >=SP4 Prof. Nie Nie Nie Nie Nie Nie
1.2.x >=B >=Second Edition Tak >=SP5 >=SP4 Prof. Tak Nie Nie Nie Nie Nie
1.3.x >=B >=Second Edition Tak >=SP5 >=SP4 Prof. Tak Nie Nie Nie Nie Nie
1.4.300 Nie Nie Nie Nie >=SP4 Prof. Tak Tak1 Tak1 Tak1,2 Tak1,2 Nie
2.0.150 Nie Nie Nie Nie Nie >=SP2 Tak Tak Tak Tak Nie
2.1.x Nie Nie Nie Nie Nie >=SP2 Nie Nie Tak Tak Tak3
2.2.x Nie Nie Nie Nie Nie Nie Nie Nie Tak Tak Tak

 

1 – Instalacja wymaga wykonania pewnych kroków podczas instalacji:
Instrukcja instalacji PG5 1.4 na Windows Vista, Server 2008, 7
Instrukcja instalacji PG5 1.4 na Windows 8

2 – Konfigurator BACnet w PG5 1.4 nie jest kompatybilny z systemami 64-bitowymi

3 – Obsługa Windows 10 wprowadzona w wersji 2.1.430

ACF: none

Array ( [post_type] => Array ( [0] => tribe_events ) [post_status] => publish [posts_per_page] => 5 [tax_query] => Array ( [relation] => AND [0] => Array ( [0] => Array ( [relation] => OR [0] => Array ( [taxonomy] => tribe_events_category [field] => id [terms] => Array ( ) ) ) ) ) [post__not_in] => Array ( [0] => 8432 ) [orderby] => Array ( [date] => ASC ) [meta_query] => Array ( [0] => Array ( ) ) )
0.066756963729858 seconds
Nasz serwis wykorzystuje pliki cookies. Korzystając z witryny wyrażasz zgodę na ich zapis lub wykorzystanie. Zgoda na wykorzystanie plików cookies jest jednoznaczna z zapoznaniem się i przyjęciem treści polityki cookies.
Akceptuję